i cant change the theme.it is showing compatability issue..what should i do