i use RN4. n its not eligible