In order to fulfill the basic functions of our service, the user hereby agrees to allow Xiaomi to collect, process and use personal information which shall include but not be limited to written threads, pictures, comments, replies in the Mi Community, and relevant data types listed in Xiaomi's Private Policy. By selecting "Agree", you agree to Xiaomi's Private Policy and Content Policy .
Agree

Mi Band

[Discussion] Mi band 3 not showing incoming number

2019-03-19 11:24:18
32 1
After the latest updates mi band not showing incoming number. How can I get it?
2019-03-19 11:24:18
Favorites RateRate

Moderator

KULDEEP AHIR | from Redmi 3S

#1

Hello there,

possible solution
Check if you have enabled show contact information option in mi fit app in incoming call options.. if you haven't enabled, enable it.
if its on and still you face issue, try this..
go to app permissions in mi fit and turn off contacts. then again go to mi fit app, disable and enable incoming call option, then enable show contact info. give permission to access contacs and it should work.
2019-03-25 03:53:31
please sign in to reply.
Sign In Sign Up
  • Followers

    0

  • Threads

    3

  • Replies

    5

  • Points

    30

Copyright©2016-2019 Xiaomi.com, All Rights Reserved
Content Policy
Quick Reply To Top Return to the list