Game booster 2.0 is required