i've got 7.11.6 version....