Hi
I have Redmi Note 4 (SD) and AOSP pie rom .
So when I try to install the mi picks APK it shows error.
I checked the target device for latest APK on apkmirror it shows Android 8.1(API 27)

So is the app compatible for Android P?